Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6259

Summary: Installer update RHEA images are all the image.
Product: [Retired] Red Hat Linux Reporter: Virtual Janitor <gmilner>
Component: installerAssignee: Cristian Gafton <gafton>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-27 07:47:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Virtual Janitor 1999-10-22 18:23:21 UTC
The pcmcia-RHEA-1999:044.img does not recognize any pcmcia
devices in my laptops and hangs.  After uncompresing, and
mounting a loopback of the pcmcia and initrd.img I noticed
there is no /etc/pcmcia directory at all.  I was hoping to
get the kickstart fixes so I could do a nfs kickstart
install using the pcmcia devices.  It looks like all three
images are really the same.

md5sums:
8f68c18267b6739508e5ac34508df1c6 boot-RHEA-1999:044.img
8f68c18267b673950835ac34508df1c6 bootnet-RHEA-1999:044.img
8f68c18267b673950835ac34508df1c6 pcmcia-RHEA-1999:044.img

As a side note:
I was able to fix the install hangs on 5.2 and 6.0 pcmcia
image installs by uncommenting the "#exclude irq 4" line in
/etc/pcmcia/config.opts in the "initrd.img". This was
evidently causing a unresolvable interrupt conflict.

Comment 1 Virtual Janitor 1999-10-26 15:51:59 UTC
RESOLVED: New Images were posted later in the day.