Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6213

Summary: files missing on install
Product: [Retired] Red Hat Linux Reporter: aurag
Component: rpmAssignee: Jeff Johnson <jbj>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: pavel.janik
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-17 19:26:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description aurag 1999-10-22 01:23:59 UTC
I am sorry, something in my commit went wrong I guess.

Anyway, at first I thought it was an lpr package bug, but now I think
it is an rpm bug.

See for yourself, I got the latest lpr errata tried different upgrades
with --force and always had a missing file namely in this case
/etc/rc.d/rc5.d/S60lpd

It was not until I uninstalled it and reinstalled it that I had no
more missing files! Weird!

Comment 1 aurag 1999-10-22 01:26:59 UTC
And by the way, that file was already missing from my previous lpr
package!

 My RH 6.1 is a fresh redhat install and not an upgrade!

 So I guess somehow it refused to 'upgrade' the missing file since it
was missing????!

Comment 2 pavel.janik 1999-11-09 10:02:59 UTC
I have similar problem. I'm building the distribution for our site
(burned on CD) with some local RPMs. After instllation of the
distribution. There are some files missing from our RPMs. For every
instllation the same files are missing. After rpm -e and rpm -i
package everything is ok. I can provide such rpm per request.

Comment 3 Bernhard Rosenkraenzer 2000-02-17 19:26:59 UTC
The file is not missing, but it's not there intentionally.
We're turning all network services off by default for security reasons.
They don't do anything that makes sense without being configured in any case...