Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6154

Summary: Red Hat 6.1 installer mouse error
Product: [Retired] Red Hat Linux Reporter: Alan Cox <alan>
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-21 19:51:32 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Alan Cox 1999-10-20 17:52:22 UTC
The installer sets the X mouse protocol to PS/2 for an
MS intellimouse. It should set it to IMPS/2 otherwise
X doesnt work (mouse jumps wildly)

Comment 1 Jay Turner 1999-10-21 19:51:59 UTC
*** This bug has been marked as a duplicate of 5787 ***