Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 613

Summary: missing symlink in gtk+-devel
Product: [Retired] Red Hat Linux Reporter: borgia
Component: gtk+Assignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-02-12 18:12:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description borgia 1998-12-26 22:51:14 UTC
in /usr/include, add a symlink to
../lib/glib/include/glibconfig.h

Comment 1 David Lawrence 1998-12-31 20:36:59 UTC
glibconfig.h is a system dependent header.  Therefore it lives in
/usr/lib, not /usr/include.  /usr/include is shareable across
architectures.  The correct gcc line for building glib apps just need
to include the directory that glibconfig.h lives by including
"-I/usr/lib/glib/include" on the command line.

Comment 2 Jeff Johnson 1999-02-12 18:12:59 UTC
*** This bug has been marked as a duplicate of 142 ***