Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6067

Summary: modprobe: can't locate module parport_lowlevel
Product: [Retired] Red Hat Linux Reporter: shon
Component: kernelcfgAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: shon
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-18 21:11:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description shon 1999-10-18 20:54:07 UTC
Seems (full) fresh installs of RH61 forget to make an alias
in /etc/conf.modules aliasing parport_lowlevel to parport_pc
(or whatnot). Result: No /dev/lpx ports available for
printing. Message (see summary) in /var/log/messages
pointing to the obvious reason for this problem though.
Simply add this to /etc/conf.modules to fix the problem :
alias parport_lowlevel parport_pc

Problem verified with other RH61 user who concurs on the
phenomena.

Comment 1 Bill Nottingham 1999-10-18 21:11:59 UTC
*** This bug has been marked as a duplicate of 5680 ***