Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6061

Summary: Parallel port not detected
Product: [Retired] Red Hat Linux Reporter: dsampson
Component: lprAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.1CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-18 18:36:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description dsampson 1999-10-18 18:10:40 UTC
I have two machines (one is brand new).  The old machine
was running RH 5.2.  The new one came with RH 6.0 installed
on it.

I have an HP LaserJet 4L installed on the RH5.2 box that
works, also with Samba from a 95 box.

I upgraded the older box to RH6.1.  Printing still worked.

I installed RH6.1 on the new box (fresh install).  I tried
to add the printer via Control Panel (I physically plugged
the printer into the new box).  Control Panel says that
there are no active parallel ports.  That msg also comes
out at boot time.  It says no parallel ports were found but
it will load the printer driver anyway.

I went back to the older box (now with RH6.1) and deleted
the HP laserjet driver in Control Panel | Printers.  Then I
tried to add it again.  Now the old box says that there are
no active parallel ports.

thanks

david sampson

dsampson@mindpsring.com

Comment 1 Bill Nottingham 1999-10-18 18:36:59 UTC
*** This bug has been marked as a duplicate of 5680 ***