Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6050

Summary: installer doesn't support all languages when using export mode
Product: [Retired] Red Hat Linux Reporter: Wissmann, Klaus <kw>
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-21 21:29:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Wissmann, Klaus 1999-10-18 13:43:52 UTC
If you use expert mode and don't use a driver disk the list
of supported languages during installation misses some
languages (e.g. german). I don't know if this also happens
when you use a driver disk because I don't have on...

Comment 1 Jay Turner 1999-10-21 19:31:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Jay Turner 2000-02-21 21:29:59 UTC
Issue is resolved in the latest beta.