Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6010

Summary: FTP install bug - (null) hostname
Product: [Retired] Red Hat Linux Reporter: sshah
Component: installerAssignee: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-18 18:26:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description sshah 1999-10-17 00:09:54 UTC
When using the FTP install procedure, the installer is able
to autodetect the NIC (tulip for me) and get to the point
where it is ready to accept a FTP site name and directory
for installation.

After typing in the (correct) information, it fails.

The <alt>-f3 screen shows that it is trying to transfer:

The NIC itself is an old SMC card which I've had working
with RH4.2. When

Comment 1 alanrb 1999-10-17 04:40:59 UTC
I ran into the same problem and it turned out to be either the DNS for
my ISP was not returing a valid address or the site was down. I tried
another site that manually accepted FTPs and it worked correctly.