Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6001

Summary: redhat install problems
Product: [Retired] Red Hat Linux Reporter: brendel
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-26 20:54:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description brendel 1999-10-15 22:10:54 UTC
Tried to upgrade from 6.0 to 6.1 using UPGRADE option/FTP
option with bootnet.img

scsi disk with
root partition /dev/sda6
boot partition /dev/sda3
swap at /dev/sda5
NTFS at /dev/sda1
dos at /dev/sda2

After it ftps the second part of the image, the install
program tries to update the /dev/sda1 partition (NTFS) and
crashes out of the install.

Comment 1 David Lawrence 1999-10-26 20:54:59 UTC
*** This bug has been marked as a duplicate of 5567 ***