Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5989

Summary: During package selection, packages cannot be queried for descriptions
Product: [Retired] Red Hat Linux Reporter: linux
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-22 13:43:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description linux 1999-10-15 16:57:45 UTC
When installing via FTP, I was unable to query packages for
descriptions to decide whether or not to install them by
pressing the F1 key. With previous versions, I was able to
do this.

Comment 1 Jay Turner 1999-10-22 13:43:59 UTC
*** This bug has been marked as a duplicate of 5549 ***