Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 598685

Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: silviofragnanisilva
Component: rhythmboxAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: bnocera
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:dd10720a2d4f9a7bb85ec80d946d6b3d4ccd8db5
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-08 19:34:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description silviofragnanisilva 2010-06-01 20:34:20 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: dd10720a2d4f9a7bb85ec80d946d6b3d4ccd8db5
kernel: 2.6.33.4-95.fc13.x86_64
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 silviofragnanisilva 2010-06-01 20:34:22 UTC
Created attachment 418807 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:34:11 UTC

*** This bug has been marked as a duplicate of bug 626045 ***

Comment 3 Karel Klíč 2010-11-08 19:34:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626045.

Sorry for the inconvenience.