Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 598010

Summary: [abrt] crash in compiz-0.8.6-1.fc13: raise: Process /usr/bin/compiz was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: loverdo <p3ntest>
Component: compizAssignee: Adel Gadllah <adel.gadllah>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: adel.gadllah, hidoufr
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:530f4f1fc892155044da58eb666c959829658194
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-09-30 20:30:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description loverdo 2010-05-31 09:06:59 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints ccp --replace
component: compiz
crash_function: raise
executable: /usr/bin/compiz
global_uuid: 530f4f1fc892155044da58eb666c959829658194
kernel: 2.6.33.4-95.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 loverdo 2010-05-31 09:07:04 UTC
Created attachment 418215 [details]
File: backtrace

Comment 2 Hamidou Dia 2010-09-30 20:30:27 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 598237 ***