Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 597891

Summary: [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Andrew Gaul <andrew>
Component: gnashAssignee: Hicham HAOUARI <hicham.haouari>
Status: CLOSED NEXTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: awilliam, bastiaan, bblochl, bota2827, dimapunk80, dlstripes-fedorabugs, dswbike, f.tavano, gerard, it_rom, jreznik, kevin, lvquang88, mariolinux, msivanes, pertusus, phaleintx, rejymc, tomeu
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:7f18dc0a8143e2987f77e195b541d6455e58d526
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-02-17 13:04:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Andrew Gaul 2010-05-30 22:15:01 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 58721169 -j 640 -k 360 -u http://www.thatvideosite.com/player/player.swf?0.40503625994045034 -F 12 -U http://www.thatvideosite.com/video/kid_tells_his_mom_he_is_an_atheist_and_she_is_not_having_it -P PARAM= -P SRC=/player/player.swf?0.40503625994045034 -P allowfullscreen=true -P allowscriptaccess=always -P bgcolor=#000000 -P cachebusting=true -P data=/player/player.swf?0.40503625994045034 -P 'flashvars=config={\"canvas\":{\"backgroundGradient\":\"none\",\"backgroundColor\":\"#000000\"},\"clip\":{\"scaling\":\"fit\",\"backgroundColor\":\"#000000\",\"url\":\"http://video.thatvideosite.com/core/696/video.flv\"},\"playerId\":\"player\",\"playlist\":[{\"scaling\":\"fit\",\"backgroundColor\":\"#000000\",\"url\":\"http://video.thatvideosite.com/core/696/video.flv\"}]}' -P height=100% -P id=player_api -P name=player_api -P quality=high -P type=application/x-shockwave-flash -P width=100% -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: 7f18dc0a8143e2987f77e195b541d6455e58d526
kernel: 2.6.33.4-95.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: tried to view video at http://www.thatvideosite.com/video/kid_tells_his_mom_he_is_an_atheist_and_she_is_not_having_it using gnash

Comment 1 Andrew Gaul 2010-05-30 22:15:03 UTC
Created attachment 418112 [details]
File: backtrace

Comment 2 Gerard Ryan 2010-06-05 15:18:03 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Go to http://calibre-ebook.com/
2. 'Click to watch calibre demo'
3. gnash crash.


Comment
-----
I just installed  gnash a couple of days ago, and so far it hasn't been able to do anything I have asked of it :/

Comment 3 Adam Williamson 2010-06-21 17:27:23 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Run Firefox, current F13, x86-64, with gnash plugin installed
2. Go to http://www.golftown.com (may depend on them having the particular problematic Flash component active)
3.

Comment 4 Phil Hale 2010-06-24 23:08:49 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Attempted to view web site with flash video
2. Gnash error - video didn't load or play.
3.

Comment 5 BIGuban 2010-06-26 09:14:40 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.go to www.ex.ua
2.select some video
3.press "online"


Comment
-----
problem with gnash-plugin which run in firefox to look online video

Comment 6 Scott Worley 2010-07-05 15:27:48 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. install gnash & gnash plugin
2. goto npr.org 
3. click on flash video for A Very Scary Light Show: Exploding H-Bombs in Space


Comment
-----
NPR's web site pops up a window for their media player. The box has a blank grey background and then gnash crashed triggering ABRT
Multimedia sucks;<(

Comment 7 it_rom 2010-07-08 20:38:40 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.wanted to watch a video from chip.de
2.
3.

Comment 8 mariolinux 2010-07-20 16:18:43 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.I was looking for a media on archive.org
2.
3.

Comment 9 bitu 2010-07-28 20:02:15 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I do not know! 
2.
3.

Comment 10 bitu 2010-08-01 20:04:38 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I do not know! 
2.
3.

Comment 11 bitu 2010-08-01 20:04:55 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I do not know! 
2.
3.

Comment 12 Fedora Admin XMLRPC Client 2011-01-29 22:06:36 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 13 Fedora Admin XMLRPC Client 2011-01-29 22:08:12 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 14 Bastiaan Jacques 2011-02-16 21:18:50 UTC
Can't reproduce with Gnash master.

Comment 15 Hicham HAOUARI 2011-02-17 13:04:05 UTC
problem seems to be avm2 related, which isn't supported by gnash.

gnash-0.8.8-4 doesn't crash on the mentioned sites.