Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 597572

Summary: [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Raymond Vassieux <vassieux>
Component: gthumbAssignee: Behdad Esfahbod <behdad>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: behdad, benjavalero
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:cd10748157fcf42200edfb62504c1aa66568329c
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-31 18:29:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Raymond Vassieux 2010-05-29 16:29:44 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
comment: Since I upgrade fedora 12 > 13 gthumb doesn't want to start
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: cd10748157fcf42200edfb62504c1aa66568329c
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.lancement de gthumb
2.
3.

Comment 1 Raymond Vassieux 2010-05-29 16:29:46 UTC
Created attachment 417888 [details]
File: backtrace

Comment 2 Benjamín Valero Espinosa 2010-05-31 18:29:49 UTC

*** This bug has been marked as a duplicate of bug 588039 ***