Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 597476

Summary: [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: behzadnouri
Component: gnome-packagekitAssignee: Richard Hughes <richard>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: richard
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:4b3210644538052ca1316cf684e306dbee79bc6b
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-09 13:49:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description behzadnouri 2010-05-29 04:17:06 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gpk-dbus-service
component: gnome-packagekit
crash_function: gpk_dbus_task_install_files_cb
executable: /usr/bin/gpk-dbus-service
global_uuid: 4b3210644538052ca1316cf684e306dbee79bc6b
kernel: 2.6.33.4-95.fc13.x86_64
package: gnome-packagekit-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 behzadnouri 2010-05-29 04:17:08 UTC
Created attachment 417802 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:49:42 UTC

*** This bug has been marked as a duplicate of bug 583250 ***

Comment 3 Karel Klíč 2010-11-09 13:49:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583250.

Sorry for the inconvenience.