Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5973

Summary: boot virus detection
Product: [Retired] Red Hat Linux Reporter: sharifi
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 6.1CC: sharifi, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-22 19:30:07 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description sharifi 1999-10-15 03:31:35 UTC
I have Pentium II 400Mhz. I installed RedHat 6.1. Because of
my WinNT I use bootdisk to load Linux but every time I use
it my computer gives me the following message:

Trend ChipAwayVirus has detected a boot virus on your hard
disk.

My hard disk is clean and the problem is related to linux
bootdisk.

Comment 1 Jay Turner 1999-10-18 18:44:59 UTC
Try remaking the boot disk within linux and see if that solves the
problem.  Reopen this issue if that does not solve the problem.

Comment 2 sharifi 1999-10-18 19:52:59 UTC
The problem is still there, remaking another boot disk within linux
does not change anything. ChipAwayVirus of my computer does not like
bootdisk of RedHat linux version 6.1.
I did not have this problem with version 6.0 or 5.2.

Comment 3 Jay Turner 1999-10-21 18:49:59 UTC
Unable to replicate in the test lab with a machine which has ChipAway
detection.  In talking with engineering staff here, have no reason to
believe that our boot disk has anything to do with it.

Comment 4 sharifi 1999-10-21 22:26:59 UTC
I also install Lilo on my hard disk but I have the save problem. Every
time that I boot linux it gives the same warrning. The problem is not
related to bootdisk but kernel itself.

Comment 5 sharifi 1999-10-22 03:31:59 UTC
Solution from Trend Micro:

solution 1483
Title: Always getting a virus alert when I start the computer
using LINUX LILO.
Problem: Booting from Linux LILO can trigger a false alarm from
ChipAwayVirus. Whenever you start you computer,
ChipAwayVirus performs a quick check of your computer's boot
sector for viruses. This scan occurs right after system start up,
before the OS. No problems have been reported for Windows or
DOS, OS, but using the LINUX LILO can cause a false alarm.

Solution:
If you are running LINUX LILO and receiving a persistent boot
sector virus alarm, disable the virus in the BIOS.
To turn off boot sector scanning in the BIOS, start your CMOS
editor (usually by pressing the DEL key a few seconds after
powering on) and locate the virus scanning feature. For AMI
BIOS's, this is under the "Advanced" menu heading. In Award
BIOS's, check the "Anti Virus Protection" heading.
In either case, locate "Trend ChipAway Virus", or simply
"Anti-virus" and toggle the "Disable" option.
Without changing anything else, save you new settings and
restart the computer.