Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 596579

Summary: [abrt] crash in lxsession-edit-0.1.1-4.fc13: malloc_consolidate: Process /usr/bin/lxsession-edit was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: joutlan <joutlancpa>
Component: lxsession-editAssignee: Christoph Wickert <cwickert>
Status: CLOSED UPSTREAM QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: cwickert, nocountryman
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
URL: https://sourceforge.net/tracker/?func=detail&aid=3030613&group_id=180858&atid=894869
Whiteboard: abrt_hash:c485c79580b8eb7c6c387ed2d38ee33a68d73089
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-07-16 15:36:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description joutlan 2010-05-27 02:45:28 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: lxsession-edit
component: lxsession-edit
crash_function: malloc_consolidate
executable: /usr/bin/lxsession-edit
global_uuid: c485c79580b8eb7c6c387ed2d38ee33a68d73089
kernel: 2.6.33.4-95.fc13.x86_64
package: lxsession-edit-0.1.1-4.fc13
rating: 4
reason: Process /usr/bin/lxsession-edit was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 joutlan 2010-05-27 02:45:30 UTC
Created attachment 417089 [details]
File: backtrace

Comment 2 joutlan 2010-05-27 19:17:27 UTC
Package: lxsession-edit-0.1.1-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
just logging into desktop....dropbox loads, everything else normal

Comment 3 joutlan 2010-05-29 01:17:28 UTC
Package: lxsession-edit-0.1.1-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
hit the OK button in Desktop Session Dialogue LXDE...no changes made.

Comment 4 joutlan 2010-05-30 01:29:06 UTC
Package: lxsession-edit-0.1.1-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
hit the OK button in Desktop Session Dialogue LXDE...no changes made.

Comment 5 Christoph Wickert 2010-07-16 15:36:33 UTC
Thanks for reporting this bug. I have forwarded it upstream as https://sourceforge.net/tracker/?func=detail&aid=3030613&group_id=180858&atid=894869

I'm now closing the bug UPSTREAM because this is where further investigation should take place. Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.