Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 596317

Summary: [abrt] crash in gstreamer-0.10.29-1.fc12: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: don_dietz
Component: 0xFFFFAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: ajax, dwmw2, otte
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:67f7c4dfca13b1b56aa8cac6fe61f7fc132cf587
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-26 16:46:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description don_dietz 2010-05-26 15:25:17 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gst-launch-0.10 filesrc location=/usr/share/mail-notification/new-mail.wav ! decodebin ! audioconvert ! gconfaudiosink
component: gstreamer
executable: /usr/bin/gst-launch-0.10
global_uuid: 67f7c4dfca13b1b56aa8cac6fe61f7fc132cf587
kernel: 2.6.32.12-115.fc12.i686.PAE
package: gstreamer-0.10.29-1.fc12
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 don_dietz 2010-05-26 15:25:19 UTC
Created attachment 416879 [details]
File: backtrace

Comment 2 Benjamin Otte 2010-05-26 16:46:08 UTC

*** This bug has been marked as a duplicate of bug 593351 ***