Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 595975

Summary: Crash-Upgrade fedora 12 to fedora 13
Product: [Fedora] Fedora Reporter: Eduardo Toledo <eduar2tole2>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: anaconda-maint-list, jonathan, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-26 04:45:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
file generated by Anaconda none

Description Eduardo Toledo 2010-05-26 03:05:07 UTC
Created attachment 416619 [details]
file generated by Anaconda

Description of problem: Crash - Upgrade fedora 12 to fedora 13 (loading anaconda)


Version-Release number of selected component (if applicable):


How reproducible:
after restart fedora 12 to upgrade


Steps to Reproduce:
1.press upgrade to fedora 13 in grub
2.loading anaconda
3.find storage media, and crash
  
Actual results:


Expected results:


Additional info:

Comment 1 Chris Lumens 2010-05-26 04:45:31 UTC

*** This bug has been marked as a duplicate of bug 577260 ***