Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5955

Summary: printtool no longer recongnizes printer
Product: [Retired] Red Hat Linux Reporter: ptak
Component: printtoolAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-14 18:02:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description ptak 1999-10-14 17:10:34 UTC
After upgrading to RH 6.1, my printer is no longer recognized
(i.e., no devices are found when I start up printtool).  I
have a HP Laserjet 2100 connected through the parallel port.
My linux box is dual boot, and booting under windoze showed
that the printer is connected and functioning correctly.

Comment 1 Bill Nottingham 1999-10-14 18:02:59 UTC
*** This bug has been marked as a duplicate of 5680 ***