Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5952

Summary: kickstart ignores "network --bootproto static" in ks.cfg
Product: [Retired] Red Hat Linux Reporter: Mike Iglesias <iglesias>
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: pavel.janik, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-21 18:26:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mike Iglesias 1999-10-14 16:17:52 UTC
I setup a boot floppy with a ks.cfg on it to test kickstart
installs.  I typed "linux ks=floppy" when I booted the
floppy, and it booted the system, but it tried to get it's
IP address from DHCP instead of using what was specified in
the ks.cfg file.  This works with RH 6.0.


Mike Iglesias
University of California, Irvine
iglesias@uci.edu

Comment 1 Jay Turner 1999-10-21 18:26:59 UTC
*** This bug has been marked as a duplicate of 5799 ***