Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 594730

Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: __pthread_mutex_unlock_full: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: jeefoo <balazs.huvely>
Component: gnome-panelAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:a7950b0e743d21115b718636fb41d3391b3eccdd
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 10:33:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description jeefoo 2010-05-21 13:13:40 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=30
component: gnome-panel
crash_function: __pthread_mutex_unlock_full
executable: /usr/libexec/clock-applet
global_uuid: a7950b0e743d21115b718636fb41d3391b3eccdd
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 jeefoo 2010-05-21 13:13:42 UTC
Created attachment 415678 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:33:58 UTC

*** This bug has been marked as a duplicate of bug 594726 ***

Comment 3 Karel Klíč 2010-05-25 10:33:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594726.

Sorry for the inconvenience.