Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 594

Summary: possible dependency error
Product: [Retired] Red Hat Linux Reporter: borgia
Component: distributionAssignee: Cristian Gafton <gafton>
Status: CLOSED NOTABUG QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-01-04 17:43:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description borgia 1998-12-26 11:15:24 UTC
pamconfig is still required by pam, though the description
says otherwise:

-cut-cut-
[root@deunan /etc]# rpm -qi pamconfig
Name        : pamconfig                   Distribution:
Manhattan
Version     : 0.51                              Vendor: Red
Hat Software
Release     : 5                             Build Date: Fri
May  1 08:49:31
1998Install date: Sat Oct 31 19:11:07 1998      Build Host:
porky.redhat.com
Group       : Base                          Source RPM:
pamconfig-0.51-5.src.rpmSize        : 2496
License: GPL or BSD
Packager    : Red Hat Software <bugs@redhat.com>
Summary     : The obsolete configuration file and editor for
pam
Description :
This package has been made obsolete by pam-0.56, and is
provided for
compatibility purposes only.  If the command:

  rpm -q --whatrequires pamconfig

returns no package names, you may remove this package with:

  rpm -e pamconfig
[root@deunan /etc]# rpm -e pamconfig
removing these packages would break dependencies:
        pamconfig >= 0.51 is needed by pam-0.64-3
[root@deunan /etc]# rpm -q --whatrequires pamconfig
pam-0.64-3
-cut-cut-

Comment 1 David Lawrence 1998-12-31 20:42:59 UTC
I have verified this to be true. It has been assigned to a developer
for further review.

Comment 2 Cristian Gafton 1999-01-04 17:43:59 UTC
There are 3rd party packages on the net that depend on that
dependency.