Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 593182

Summary: [abrt] crash in gedit-1:2.28.3-1.fc12: raise: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Georgi Furnadzhiev <gfurnadzhiev>
Component: geditAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:7e130eee18779b84bb8e9f89cb48082f29df2fbc
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 08:39:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Georgi Furnadzhiev 2010-05-18 05:21:23 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gedit /home/gfurnadzhiev/.cache/.fr-PYITJq/content.xml
component: gedit
crash_function: raise
executable: /usr/bin/gedit
global_uuid: 7e130eee18779b84bb8e9f89cb48082f29df2fbc
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gedit-1:2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open ODF file as ZIP archive with GNOME's File Roller
2. Select an XML file to open with gedit
3. Change and save file. Save in the archive too
4. Click gedit's x-button in the top right corner to close the application
5. crash

Comment 1 Georgi Furnadzhiev 2010-05-18 05:21:25 UTC
Created attachment 414732 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:39:59 UTC

*** This bug has been marked as a duplicate of bug 566780 ***

Comment 3 Karel Klíč 2010-05-25 08:39:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #566780.

Sorry for the inconvenience.