Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 592710

Summary: [abrt] crash in totem-2.28.6-1.fc12: X86_Convert32To32: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Jan Kratochvil <jan.kratochvil>
Component: totemAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: bnocera
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:8c3d1db2f1cd73c4756552b45d824b9e7e3d213f
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 10:38:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Jan Kratochvil 2010-05-16 13:15:21 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem /tmp/coma.mod
component: totem
crash_function: X86_Convert32To32
executable: /usr/bin/totem
global_uuid: 8c3d1db2f1cd73c4756552b45d824b9e7e3d213f
kernel: 2.6.32.12-115.fc12.x86_64
package: totem-2.28.6-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
Always reproducible, tried twice.

How to reproduce
-----
1. wget http://paul.chattaway.com/clacomp/mods/COMA.MOD
2. totem COMA.MOD

Comment 1 Jan Kratochvil 2010-05-16 13:15:30 UTC
Created attachment 414348 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:38:36 UTC

*** This bug has been marked as a duplicate of bug 583305 ***

Comment 3 Karel Klíč 2010-05-25 10:38:36 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583305.

Sorry for the inconvenience.