Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 592545

Summary: [abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Thomas Meyer <thomas.mey>
Component: empathyAssignee: Brian Pepple <bdpepple>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: bdpepple
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:55c2c05c285a412e19af9935d078d39b922abeb2
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 08:59:07 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Thomas Meyer 2010-05-15 08:49:10 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: empathy
component: empathy
crash_function: raise
executable: /usr/bin/empathy
global_uuid: 55c2c05c285a412e19af9935d078d39b922abeb2
kernel: 2.6.33.4-95.fc13.x86_64
package: empathy-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Thomas Meyer 2010-05-15 08:49:13 UTC
Created attachment 414228 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:59:07 UTC

*** This bug has been marked as a duplicate of bug 570303 ***

Comment 3 Karel Klíč 2010-05-25 08:59:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570303.

Sorry for the inconvenience.