Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 592536

Summary: Does not start when gtk3 present
Product: [Fedora] Fedora Reporter: Martin Sourada <martin.sourada>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: maxamillion, otaylor, walters
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-15 09:58:32 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Martin Sourada 2010-05-15 07:05:59 UTC
Description of problem:
Gnome shell refuses to start when gtk3 [1] is installed.

[1] https://bugzilla.redhat.com/show_bug.cgi?id=591222

Version-Release number of selected component (if applicable):
gnome-shell-2.29.1-4.i686

How reproducible:
always

Steps to Reproduce:
1. install gtk3
2. try to start gnome-shell
  
Actual results:
When loading gdk-pixbuf-loader it complains that it cannot load version 2.0, because version 3.0 is already loaded (if you need the exact error I can reproduce it later).

Expected results:
Should start without issues.

Additional info:
After removing gtk3, it starts.

Comment 1 Martin Sourada 2010-05-15 09:58:32 UTC
oops, sorry about the triple report... browser issues :(

*** This bug has been marked as a duplicate of bug 592534 ***