Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5922

Summary: Runtime error on install of 6.1
Product: [Retired] Red Hat Linux Reporter: fauxtog
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-13 21:40:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description fauxtog 1999-10-13 21:05:05 UTC
Ok   I downloaded the iso image from cdrom.com.
burned the cd alls ok so far.
made a boot disk from boot.img

booted (with the boot disk) my dual 180 PPro with a
#9Imagine card with 4 megs ram IDE CD, 112 megs ram on a
system runing RedHat5.2
2 network card a realtek tbase10 and a ne2000 clone

If the cd is in the drive it boots and errors, before the
graphical interface.

If the cd is not in the drive it goes to the graphical
interface   up to asking for the cd.

till it errors with
with the boot disk I get as far as mouse loaded and video
adapter loaded...
but there is an import error.
_X11TransSocketUNIXConnect: Can't connect: errno = 111
FILE "/usr/bin/anaconda", line 144,in ?
    from gui import InstallInterface
FILE "/usr/lib/python1.5/site-pachages/gui.py" , Line 9 ,
in ?
   from gtk Import *

FILE "/usr/lib/python1.5/site-packages/gtk.py", line 29,
in ?

Runtime error cannot open display
Install exited abnormally
...


Also I tried an FTP install   same type of errors

Comment 1 fauxtog 1999-10-13 21:06:59 UTC
fauxtog@pacbell.net

Comment 2 Bill Nottingham 1999-10-13 21:40:59 UTC
*** This bug has been marked as a duplicate of 5920 ***