Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 592027

Summary: [abrt] crash in evolution-2.30.1-5.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: luigi votta <luigi.vtt>
Component: evolutionAssignee: Matthew Barnes <mbarnes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: lucilanga, mbarnes, mcrha
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:e2ee83cca325ca3677c1c447f4be1cce208cc2ad
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-24 15:06:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description luigi votta 2010-05-13 17:47:12 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: In the system tray, there was also a message from "quota": exceeded disk space.
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: e2ee83cca325ca3677c1c447f4be1cce208cc2ad
kernel: 2.6.33.3-85.fc13.i686.PAE
package: evolution-2.30.1-5.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 luigi votta 2010-05-13 17:47:15 UTC
Created attachment 413837 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:06:05 UTC

*** This bug has been marked as a duplicate of bug 580902 ***

Comment 3 Karel Klíč 2010-05-24 15:06:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580902.

Sorry for the inconvenience.