Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 592023

Summary: [abrt] crash in thunderbird-3.0.4-2.fc13: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Servtelecom <info>
Component: thunderbirdAssignee: Gecko Maintainer <gecko-bugs-nobody>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: gecko-bugs-nobody
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:6f0c1c08318b86c8e43c6830e8f82ad7c91ea4b3
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 09:14:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Servtelecom 2010-05-13 17:33:44 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: 6f0c1c08318b86c8e43c6830e8f82ad7c91ea4b3
kernel: 2.6.33.3-79.fc13.x86_64
package: thunderbird-3.0.4-2.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Servtelecom 2010-05-13 17:33:47 UTC
Created attachment 413831 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:14:26 UTC

*** This bug has been marked as a duplicate of bug 585772 ***

Comment 3 Karel Klíč 2010-05-25 09:14:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585772.

Sorry for the inconvenience.