Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 591816

Summary: [abrt] crash in gthumb-2.10.11-9.fc12: _g_list_remove_link: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Richard Ruhland <bugzilla.redhat>
Component: gthumbAssignee: Behdad Esfahbod <behdad>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:e7b6a8fe4e9e783c44a39ed4d50b36a665168da2
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-24 15:03:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Richard Ruhland 2010-05-13 08:52:29 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb /home/rruhland/Desktop/MonteErich-test/p1050769.jpg /home/rruhland/Desktop/MonteErich-test/p1050771.jpg /home/rruhland/Desktop/MonteErich-test/p1050773.jpg /home/rruhland/Desktop/MonteErich-test/p1050776.jpg /home/rruhland/Desktop/MonteErich-test/p1050780.jpg /home/rruhland/Desktop/MonteErich-test/p1050781.jpg /home/rruhland/Desktop/MonteErich-test/p1050783.jpg /home/rruhland/Desktop/MonteErich-test/p1050784.jpg /home/rruhland/Desktop/MonteErich-test/p1050786.jpg /home/rruhland/Desktop/MonteErich-test/p1050787.jpg /home/rruhland/Desktop/MonteErich-test/p1050788.jpg /home/rruhland/Desktop/MonteErich-test/p1050789.jpg /home/rruhland/Desktop/MonteErich-test/p1050793.jpg /home/rruhland/Desktop/MonteErich-test/p1050795.jpg /home/rruhland/Desktop/MonteErich-test/p1050796.jpg /home/rruhland/Desktop/MonteErich-test/p1050797.jpg /home/rruhland/Desktop/MonteErich-test/p1050798.jpg /home/rruhland/Desktop/MonteErich-test/p1050802.jpg /home/rruhland/Desktop/MonteErich-test/p1050803.jpg /home/rruhland/Desktop/MonteErich-test/p1050804.jpg /home/rruhland/Desktop/MonteErich-test/p1050805.jpg /home/rruhland/Desktop/MonteErich-test/p1050806.jpg /home/rruhland/Desktop/MonteErich-test/p1050807.jpg /home/rruhland/Desktop/MonteErich-test/p1050810.jpg /home/rruhland/Desktop/MonteErich-test/p1050811.jpg /home/rruhland/Desktop/MonteErich-test/p1050812.jpg /home/rruhland/Desktop/MonteErich-test/p1050813.jpg /home/rruhland/Desktop/MonteErich-test/p1050814.jpg /home/rruhland/Desktop/MonteErich-test/p1050815.jpg /home/rruhland/Desktop/MonteErich-test/p1050816.jpg /home/rruhland/Desktop/MonteErich-test/p1050817.jpg /home/rruhland/Desktop/MonteErich-test/p1050818.jpg /home/rruhland/Desktop/MonteErich-test/p1050819.jpg /home/rruhland/Desktop/MonteErich-test/p1050821.jpg /home/rruhland/Desktop/MonteErich-test/p1050822.jpg /home/rruhland/Desktop/MonteErich-test/p1050823.jpg /home/rruhland/Desktop/MonteErich-test/p1050824.jpg /home/rruhland/Desktop/MonteErich-test/p1050827.jpg
component: gthumb
crash_function: _g_list_remove_link
executable: /usr/bin/gthumb
global_uuid: e7b6a8fe4e9e783c44a39ed4d50b36a665168da2
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gthumb-2.10.11-9.fc12
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Richard Ruhland 2010-05-13 08:52:33 UTC
Created attachment 413685 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:03:49 UTC

*** This bug has been marked as a duplicate of bug 586141 ***

Comment 3 Karel Klíč 2010-05-24 15:03:49 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586141.

Sorry for the inconvenience.