Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 591807

Summary: unable to provision any machine using scheduler -> reserve
Product: [Community] Beaker Reporter: Vladimir Benes <vbenes>
Component: schedulerAssignee: Bill Peck <bpeck>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: urgent Docs Contact:
Priority: low    
Version: 0.5CC: bpeck, cmeadors, kbaker, lkocman, mcsontos, rmancy
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-13 10:52:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Vladimir Benes 2010-05-13 08:21:44 UTC
Description of problem:
I cannot provision any machine using scheduler -> reserve.
It's aborted everytime:
see:
https://beaker.engineering.redhat.com/jobs/404
https://beaker.engineering.redhat.com/jobs/403
https://beaker.engineering.redhat.com/jobs/401
https://beaker.engineering.redhat.com/jobs/399


Version-Release number of selected component (if applicable):
0.5.35 

How reproducible:
100%

Steps to Reproduce:
1.go into scheduler
2.click reserve
3.select distro and type and click auto pick system
4.click Queue job

Actual results:
failure, abort or other error

Expected results:
successful provision with mail notification

Additional info:

Comment 1 Bill Peck 2010-05-13 10:52:38 UTC
This was related to the proxy not working correctly.

This has since been fixed.

Thanks for the report.