Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 591555

Summary: [abrt] crash in tracker-0.6.96-3.fc12: fast_validate: Process /usr/libexec/trackerd was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: mbarattin
Component: trackerAssignee: Deji Akingunola <dakingun>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: dakingun
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:2494938a78bfd41ced4b4a6cdd089de996f26e76
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 09:19:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description mbarattin 2010-05-12 14:39:00 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/trackerd
component: tracker
crash_function: fast_validate
executable: /usr/libexec/trackerd
global_uuid: 2494938a78bfd41ced4b4a6cdd089de996f26e76
kernel: 2.6.32.11-99.fc12.x86_64
package: tracker-0.6.96-3.fc12
rating: 4
reason: Process /usr/libexec/trackerd was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 mbarattin 2010-05-12 14:39:05 UTC
Created attachment 413446 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:19:39 UTC

*** This bug has been marked as a duplicate of bug 570939 ***

Comment 3 Karel Klíč 2010-05-25 09:19:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570939.

Sorry for the inconvenience.