Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 591255

Summary: [abrt] crash in nautilus-2.28.4-2.fc12: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Elcrapocrew
Component: nautilusAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:5227747137e919c79b5e4abffc71769a28c98e8a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 09:03:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Elcrapocrew 2010-05-11 18:26:44 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 5227747137e919c79b5e4abffc71769a28c98e8a
kernel: 2.6.32.11-99.fc12.i686
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Elcrapocrew 2010-05-11 18:26:46 UTC
Created attachment 413218 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:03:56 UTC

*** This bug has been marked as a duplicate of bug 591253 ***

Comment 3 Karel Klíč 2010-05-25 09:03:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591253.

Sorry for the inconvenience.