Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 590916

Summary: [abrt] crash in gnotime-2.3.0-6.fc12: set_expander_state: Process /usr/bin/gnotime was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Jazbo <wellspring3>
Component: gnotimeAssignee: Gwyn Ciesla <gwync>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: gwync
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:7eac2731b9a26d4b1ce1491b56634886f8a393ac
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 10:26:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Jazbo 2010-05-10 23:40:09 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnotime
component: gnotime
crash_function: set_expander_state
executable: /usr/bin/gnotime
global_uuid: 7eac2731b9a26d4b1ce1491b56634886f8a393ac
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnotime-2.3.0-6.fc12
rating: 4
reason: Process /usr/bin/gnotime was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Jazbo 2010-05-10 23:40:10 UTC
Created attachment 413004 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:26:52 UTC

*** This bug has been marked as a duplicate of bug 590911 ***

Comment 3 Karel Klíč 2010-05-25 10:26:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590911.

Sorry for the inconvenience.