Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 590831

Summary: [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: raise: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: MIke Dark <mike-dark>
Component: gnome-settings-daemonAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: bnocera, rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:faaec7d3edba44d6f21828f40899e57d15f35e8b
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 08:47:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description MIke Dark 2010-05-10 19:03:39 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: raise
executable: /usr/libexec/gnome-settings-daemon
global_uuid: faaec7d3edba44d6f21828f40899e57d15f35e8b
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 MIke Dark 2010-05-10 19:03:43 UTC
Created attachment 412934 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:47:23 UTC

*** This bug has been marked as a duplicate of bug 573933 ***

Comment 3 Karel Klíč 2010-05-25 08:47:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573933.

Sorry for the inconvenience.