Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 590778

Summary: [abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Matias Kreder <delete>
Component: FlightGearAssignee: Fabrice Bellet <fabrice>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: fabrice
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:50591062f6846e34e6cbdca288cd53cc12273a9e
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 09:02:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Matias Kreder 2010-05-10 17:00:01 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: fgfs
component: FlightGear
crash_function: flightgear::CameraGroup::buildGUICamera
executable: /usr/bin/fgfs
global_uuid: 50591062f6846e34e6cbdca288cd53cc12273a9e
kernel: 2.6.33.3-85.fc13.x86_64
package: FlightGear-2.0.0-1.fc13
rating: 4
reason: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
I just installed FlightGear in Fedora 13, I'm having a Segmentation Fault when running from console.

$ /usr/bin/fgfs
Error: Not able to create requested visual.
Error: Not able to create requested visual.
Segmentation fault (core dumped)

How to reproduce
-----
1. Install Fedora 13 x86_64
2. Install FlightGear
3. run FlightGear

Comment 1 Matias Kreder 2010-05-10 17:00:06 UTC
Created attachment 412900 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:02:56 UTC

*** This bug has been marked as a duplicate of bug 590490 ***

Comment 3 Karel Klíč 2010-05-25 09:02:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590490.

Sorry for the inconvenience.