Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 590189

Summary: transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
Product: [Fedora] Fedora Reporter: Ameya Gore <ameya.gore>
Component: transmissionAssignee: Rahul Sundaram <metherid>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: charles, jspaleta, metherid, sanjay.ankur
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:2799a4ea1337f724d5b8a8602af6fcd1da8ace29
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-08 04:42:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Ameya Gore 2010-05-08 00:25:23 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: transmission
component: transmission
crash_function: epoll_add
executable: /usr/bin/transmission
global_uuid: 2799a4ea1337f724d5b8a8602af6fcd1da8ace29
kernel: 2.6.32.11-99.fc12.i686.PAE
package: transmission-gtk-1.92-1.fc12
rating: 4
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Ameya Gore 2010-05-08 00:25:24 UTC
Created attachment 412468 [details]
File: backtrace

Comment 2 Charles Kerr 2010-05-08 04:42:51 UTC

*** This bug has been marked as a duplicate of bug 583855 ***