Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 590

Summary: wrong perms of docdir
Product: [Retired] Red Hat Linux Reporter: borgia
Component: gimp-manualAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1998-12-28 15:59:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description borgia 1998-12-26 10:53:39 UTC
/usr/doc/procps-1.2.9 has mode 0644, instead of 0755

Comment 1 borgia 1998-12-26 10:58:59 UTC
sorry, I meant /usr/doc/gimp-manual-1.0.0

Comment 2 Aleksey Nogin 1998-12-26 23:57:59 UTC
This is a dumpicate of #34
And /usr/doc/procps-* is reported in #117

Comment 3 Bill Nottingham 1998-12-28 15:59:59 UTC
*** This bug has been marked as a duplicate of 34 ***