Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 589588

Summary: Error: initscripts conflicts with NetworkManager
Product: [Fedora] Fedora Reporter: Jóhann B. Guðmundsson <johannbg>
Component: initscriptsAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: iarlyy, jonathan, notting, plautrba, rvokal
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-06 14:05:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jóhann B. Guðmundsson 2010-05-06 13:52:31 UTC
Description of problem:

Running yum -y update reveal conflicts between NetworkManager and Initscripts 

Version-Release number of selected component (if applicable):

initscripts.x86_64 0:9.12-1.fc13

How reproducible:

Each time you run yum update

Steps to Reproduce:
1. yum -y update
2.
3.
  
Actual results:

Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package initscripts.x86_64 0:9.12-1.fc13 set to be updated
--> Processing Conflict: initscripts-9.12-1.fc13.x86_64 conflicts NetworkManager < 1:0.8.0-12.git20100504
--> Finished Dependency Resolution
Error: initscripts conflicts with NetworkManager
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Expected results:

Being able to update without conflicts 

Additional info:

Comment 1 iarly selbir 2010-05-06 14:05:08 UTC

*** This bug has been marked as a duplicate of bug 589488 ***