Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 589443

Summary: [abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: unix63
Component: chessAssignee: Alexey Torkhov <atorkhov>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: atorkhov, bruno
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:7fa04f537f33b2ae21168ee46adc1d50fcca0720
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 10:25:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description unix63 2010-05-06 07:50:41 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: chess
comment: resign game
component: chess
executable: /usr/bin/chess
global_uuid: 7fa04f537f33b2ae21168ee46adc1d50fcca0720
kernel: 2.6.33.3-79.fc13.i686
package: chess-1.0-29.fc13
rating: 3
reason: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.resign game
2.
3.

Comment 1 unix63 2010-05-06 07:50:44 UTC
Created attachment 411862 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:25:16 UTC

*** This bug has been marked as a duplicate of bug 581219 ***

Comment 3 Karel Klíč 2010-05-25 10:25:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581219.

Sorry for the inconvenience.