Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5891

Summary: ICP module missing on boot disk
Product: [Retired] Red Hat Linux Reporter: Mike Wangsmo <wangsmo>
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-20 20:19:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Mike Wangsmo 1999-10-12 19:11:52 UTC
The module is missing on the boot disks.  It was left out on
the assumption that you couldn't boot a SCSI CD-ROM drive
from the ICP controller, which, in fact, you can.  We need
to get the module put back in there.

Comment 1 Jay Turner 1999-10-20 20:19:59 UTC
*** This bug has been marked as a duplicate of 5673 ***