Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 588526

Summary: [abrt] crash in pianobooster-0.6.4-1.fc12: Process /usr/bin/pianobooster was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: BobCaSUaL <casual4free>
Component: pianoboosterAssignee: Christian Krause <chkr>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: chkr
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:c78680e11951401933674821b27a3ce0f8c58b45
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-06 02:47:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description BobCaSUaL 2010-05-03 21:17:00 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pianobooster
component: pianobooster
executable: /usr/bin/pianobooster
global_uuid: c78680e11951401933674821b27a3ce0f8c58b45
kernel: 2.6.32.11-99.fc12.x86_64
package: pianobooster-0.6.4-1.fc12
rating: 3
reason: Process /usr/bin/pianobooster was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 BobCaSUaL 2010-05-03 21:17:03 UTC
Created attachment 411131 [details]
File: backtrace

Comment 2 Christian Krause 2010-05-06 02:47:10 UTC
I've compared the backtraces of this bug and 571030 and I'm sure this is a
duplicate.

*** This bug has been marked as a duplicate of bug 571030 ***