Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 588497

Summary: [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc12: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Davide Prade <davide.prade>
Component: java-1.6.0-openjdkAssignee: Deepak Bhole <dbhole>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: dbhole, langel, lkundrak, mjw, mmatejov
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:12041d6ede4c9f4ae2b519eaeb662b52a8f9177b
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 08:34:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Davide Prade 2010-05-03 20:06:27 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: java -classpath /home/Motoritily/Scrivania/SweetHome3D-2.3/lib/SweetHome3D.jar:/home/Motoritily/Scrivania/SweetHome3D-2.3/lib/Furniture.jar:/home/Motoritily/Scrivania/SweetHome3D-2.3/lib/Textures.jar:/home/Motoritily/Scrivania/SweetHome3D-2.3/lib/Help.jar:/home/Motoritily/Scrivania/SweetHome3D-2.3/lib/Loader3DS1_2u.jar:/home/Motoritily/Scrivania/SweetHome3D-2.3/lib/iText-2.1.7.jar:/home/Motoritily/Scrivania/SweetHome3D-2.3/lib/freehep-vectorgraphics-svg-2.1.1.jar:/home/Motoritily/Scrivania/SweetHome3D-2.3/lib/sunflow-0.07.3c.jar:/home/Motoritily/Scrivania/SweetHome3D-2.3/lib/jmf.jar:/home/Motoritily/Scrivania/SweetHome3D-2.3/lib/j3dcore.jar:/home/Motoritily/Scrivania/SweetHome3D-2.3/lib/j3dutils.jar:/home/Motoritily/Scrivania/SweetHome3D-2.3/lib/vecmath.jar:/home/Motoritily/Scrivania/SweetHome3D-2.3/jre1.6.0_18/lib/javaws.jar -Djava.library.path=/home/Motoritily/Scrivania/SweetHome3D-2.3/lib -Xmx1024m com.eteks.sweethome3d.SweetHome3D -open
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
global_uuid: 12041d6ede4c9f4ae2b519eaeb662b52a8f9177b
kernel: 2.6.32.11-99.fc12.i686.PAE
package: java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc12
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Davide Prade 2010-05-03 20:06:35 UTC
Created attachment 411112 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:34:38 UTC

*** This bug has been marked as a duplicate of bug 579383 ***

Comment 3 Karel Klíč 2010-05-25 08:34:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #579383.

Sorry for the inconvenience.