Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 587853

Summary: [abrt] crash in nautilus-2.30.1-2.fc13: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Dave Jeffery <david.richard.jeffery>
Component: nautilusAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:7f1488df51e3550ccfda5f182bc468e55a02a9b5
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 08:40:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Dave Jeffery 2010-05-01 05:04:15 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: I have no idea what caused this error, as it occurred about a minute after I had closed the Nautilus file browser and whilst I was using Inkscape.
component: nautilus
executable: /usr/bin/nautilus
global_uuid: 7f1488df51e3550ccfda5f182bc468e55a02a9b5
kernel: 2.6.33.2-57.fc13.i686
package: nautilus-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Dave Jeffery 2010-05-01 05:04:21 UTC
Created attachment 410640 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:40:13 UTC

*** This bug has been marked as a duplicate of bug 587508 ***

Comment 3 Karel Klíč 2010-05-25 08:40:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587508.

Sorry for the inconvenience.