Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5870

Summary: Sndconfig does not find the right sound card and does not allow me to choose one
Product: [Retired] Red Hat Linux Reporter: ted
Component: sndconfigAssignee: Bill Nottingham <notting>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-12 15:11:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description ted 1999-10-12 07:15:44 UTC
Hi !

I have a Dell PII 400MHz machine with a Turtle Beach sound
card. This card is enable to simulate the classic
soundblaster cards. When I try to setup the sound card with
Sndconfig, I have troubles. Sndconfig does not find the
right sound card and does not allow me to choose one within
a list. It just picks up one, says it does not work and stop
there. No choices, no lists ...

Thanks in advance for any advice

		Daniel

Comment 1 Bill Nottingham 1999-10-12 15:11:59 UTC
If it's what I'm thinking of, the Dells can ship with the
Turtle Beach Montego (or Montego II). These are based on
the Aureal Vortex I and II chipsets. The SB compatibility of
these chips is done with a DOS TSR - it's not anything done
in hardware, so it's not useful under linux.

Due to the fact that Aureal is unwilling to give out programming
specs for these cards, there are no drivers currently available.
Sorry.