Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5865

Summary: XF86Setup crashes with segmentation fault
Product: [Retired] Red Hat Linux Reporter: tron
Component: XFree86Assignee: Preston Brown <pbrown>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-11 15:08:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description tron 1999-10-12 05:00:27 UTC
If you try to set the keyboard XF86Setup crashes with
segmentation fault (core dump) signal 11
Can provide the core file if requested

Comment 1 Preston Brown 2000-01-14 17:47:59 UTC
*** Bug 6336 has been marked as a duplicate of this bug. ***

Comment 2 Preston Brown 2000-01-18 20:20:59 UTC
*** Bug 7603 has been marked as a duplicate of this bug. ***

Comment 3 Preston Brown 2000-02-11 15:08:59 UTC
*** This bug has been marked as a duplicate of 3318 ***