Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5857

Summary: Installer dosen't say that LILO installation failed
Product: [Retired] Red Hat Linux Reporter: titurregui
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-08 18:06:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description titurregui 1999-10-12 02:39:24 UTC
Installer dosen't say that LILO installation failed when you
use the Server installation. This, of course could make the
system inaccessible.

Comment 1 Jay Turner 1999-10-21 17:27:59 UTC
Why did lilo install fail?  Strange thing to happen during a server
installation.

Comment 2 Jay Turner 2000-02-08 18:06:59 UTC
Closing bug due to lack of activity.