Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5673

Summary: SCSI driver missing on the setup diskette
Product: [Retired] Red Hat Linux Reporter: thomas.bartschies
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 6.1CC: srevivo, wangsmo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-12-02 16:13:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description thomas.bartschies 1999-10-07 06:32:08 UTC
I have a ICP-Vortex GDT6127RP SCSI Contoller in my machine,
running RH5.2. Now I'm trying to upgrade to RH6.1. It seems
there is no driver on the setup diskette, although this
controller is on the supported hardware list for RH6.1.
The only way to install seems to add the driver in the
expert installer mode, via a driver diskette. But nowhere
is documented where to get such a thing, nor to build one
by yourself. Please help!

Comment 1 Jay Turner 1999-10-14 11:28:59 UTC
Could you clarify for me where the problem is please.  We shipped tICP
module on the distribution, just not on the boot disk, under the
assumption that it was not possible to hang a cdrom off of a ICP
controller and therefore no need for the loader to have the module.
Once you get the installation booted, the installer should load the
ICP module, or if you run in expert mode, you should be able to pick
it from a list and have it inserted.  If you are not able to pick it,
or the module is not getting loaded automatically, then please let me
know directly (jturner@redhat.com) and we will take care of it.

Comment 2 thomas.bartschies 1999-10-14 13:50:59 UTC
Your assumption wasn't correct. It is possible to connect other
devices, than SCSI disks to this controller type. In fact I've
connected my SCSI Toshiba CD-ROM and a SCSI DDS-2 DAT Drive to
it. To workaround the problem, I've borrowed an IDE-CDROM to
install from it. That worked!

Comment 3 Jay Turner 1999-10-20 20:19:59 UTC
*** Bug 5891 has been marked as a duplicate of this bug. ***

The module is missing on the boot disks.  It was left out on
the assumption that you couldn't boot a SCSI CD-ROM drive
from the ICP controller, which, in fact, you can.  We need
to get the module put back in there.

Comment 4 Jay Turner 1999-12-02 16:13:59 UTC
We released a separate driver disk with this module on it.  The details can be
found at support.redhat.com/errata

Please reopen if you are still having problems.