Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5657

Summary: imapd will not delete messages if moved with OE5.0 from INBOX to another folder
Product: [Retired] Red Hat Linux Reporter: mz
Component: imapAssignee: Cristian Gafton <gafton>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-04 03:08:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description mz 1999-10-06 20:47:31 UTC
After I have moved some messages from my INBOX to another
mailfolder, OutlookExpress marks them as deleted.
However if I hit the Expunge-menu-item they will not be
removed from INBOX.
If I access INBOX using mutt they are marked for deletion
and after exit are expunged.
My workaround so far:
- restore the messages using OE
- hit delete for the messages
- afterwards they are expunged

Comment 1 Cristian Gafton 2000-02-04 03:08:59 UTC
this is an OE50 problem